Voici le première vraie news. Rien de bien transcendant, mais c’est toujours utile !

Comme pour beaucoup, la sécurisation de son serveur web est une priorité. La première chose à faire est de cacher le maximum d’informations sur ledit serveur, à commencer par la version de PHP.

 

Pour ce faire, rien de plus simple : éditer votre fichier php.ini, et modifier l’option expose_php comme suit :

 

Pour vérifier si tout est OK :

Vous ne devez plus avoir la ligne contenant “X-Powered-By: PHP/5.x.x”